PDA

View Full Version : grass like algae



dadonoflaw
10-09-2006, 08:21 PM
im starting to notice a grass like algae on the tank and equipment the looke kinda like weeds in the water or crappy lookin grass any ideas?

gwen_o_lyn
10-09-2006, 08:23 PM
Is it hair algae?

JayBeDriften
10-09-2006, 08:48 PM
Dadonoflaw, this is one of the reasons I said drain your tank and start fresh with RO/DI. Hence your battles begin. :peep:

gwen_o_lyn
10-09-2006, 08:51 PM
My nano was started with all RODI and had the hair algae outbreak in the beginning. Grab a toothbrush and give it time. Many people think HA is apart of the cycle.

Your tank is young if I'm remembering correctly.

dadonoflaw
10-09-2006, 08:57 PM
yea im still cycling so i figured it was normal. i guess that what it is. so i should remove the algae even during cycling? cuz i have more than one kind of algae

gwen_o_lyn
10-09-2006, 09:00 PM
I would try and take it out. Blow your rocks, and scrub with a toothbrush. This is what I'd do if it's HA.

wwest
10-09-2006, 10:46 PM
its not uncommon to have to hair algae when your tank is being cycled. i started with all r/o water and still had HA so its not the water.

I would scrub the rocks and clean the sand. no need to start all over again. even is scrubing the rocks and stuff doesnt work you can clean the rocks and stuff untill the tank is old enuff to add snails and crabs. then if you have access to one you can buy a emerold crab and that might work. with my tank i added more crabs and a emerold and it was taken care of within two weeks. not that im saying your will but it worth a shot. just my 0.3 cents..

dadonoflaw
10-09-2006, 10:50 PM
i thought the sand wasnt supposed to be vaccumed. how should i go about cleaning the sand

wwest
10-09-2006, 10:53 PM
what i did was during the cycle i hand picked out the HA and left the rest alone. i didnt have that much on the sand i had all mine on the rocks and the glass.. in a 24x12 inch area i probably had two quater size spots on the sand that kept coming back untill i got rid of it for good.

dadonoflaw
10-09-2006, 10:56 PM
o i thought u meant some kind of general cleaning ritual. i dont have any on the sand. all of it is on the glass rocks and equipment so i will remove it as u suggest thank you

wwest
10-09-2006, 11:04 PM
no problem, let us know how it turns out.

I would also like to add that i have heard not all emeralds will eat HA. so keep that in mind if you decide to go that route.. :)

Rob
10-10-2006, 02:24 PM
dont worry, RO water, TAP, water, whatever, Hair algae is common and IMO its almost expected with any new tank setup.

dont worry to much. follow the advice regarding cleaning it up. test your water, and keep up on your water changes and other maintenance. it will go away in time.